Репозитории ALT
Последнее обновление в Пт, 24 июля 2020, 14:09:54 +0000 | Пакетов: 24114
en ru
Исходные пакеты в ветвях
свернуть окно
Группа :: Разработка/Прочее
Исходный пакет: dotnet-bootstrap-3.1
Текущая версия: 3.1.12-alt1
Собрано: около 2 месяца назад
Размер архива: 147,0 МБ
Отчёт repocop: skip
Архив:   http://ftp.altlinux.org/pub/distributions/archive/sisyphus/index/src/d/dotnet-bootstrap-3.1
Домашняя страница:   https://github.com/dotnet

Лицензия: MIT
О пакете: .NET Core SDK binaries
Описание:

This package contains full .NET Core SDK binaries, needed for bootstrap build.

https://github.com/dotnet/core/blob/master/release-notes/download-archives/3.1.12-download.md

Текущий сопровождающий: Виталий Липатов

Список участников
(данной и/или предыдущих сборок пакета):
Права: Список rpm-пакетов, предоставляемых данным srpm-пакетом:
  • dotnet-bootstrap-3.1
Последние изменения (три последних записи журнала изменений):

2021-02-17 Виталий Липатов 3.1.12-alt1

    - new version (3.1.12) with rpmgs script
    - CVE-2021-1721: .NET Core Denial of Service Vulnerability
    - CVE-2021-24112: .NET 5 and .NET Core Remote Code Execution Vulnerability
        

2021-01-28 Виталий Липатов 3.1.11-alt1

    - new version (3.1.11) with rpmgs script
    - .NET Core 3.1.11 - January 12, 2021
    - CVE-2021-1723: ASP.NET Core Denial of Service Vulnerability
    - CVE-2020-1045: Microsoft ASP.NET Core Security Feature Bypass Vulnerability
    - CVE-2020-1597: NET Core Remote Code Execution Vulnerability
        

2020-08-02 Виталий Липатов 3.1.6-alt1

    - new version 3.1.6 (with rpmrb script) (ALT bug 38744)
    - .NET Core 3.1.6 - July 14, 2020
    - CVE-2020-1108: .NET Core Denial of Service Vulnerability
    - CVE-2020-1147: NET Core Remote Code Execution Vulnerability
        
 
Проект Geyser основан на коде из проекта Prometheus 2.0, который был доступен по лицензии MIT