Пакет libntlm: Информация

Исходный пакет: libntlm
Версия: 1.5-alt1
Последняя версия по данным Repology
Собран:  12 июля 2021 г. 9:44 в задании #278100
Сообщить об ошибке в пакете
Домашняя страница: https://nongnu.org/libntlm/

Лицензия: LGPL-2.1-or-later
О пакете: NTLMv1 authentication library
Описание: 
libntlm is a library for authenticating with Microsoft NTLMv1
challenge-response, derived from Samba sources.

Warning: NTLMv1 is not a secure authentication protocol -- it uses MD4
and single-DES.  MD4 has been broken, and single-DES have a too small
key size to be considered secure against brute-force attacks.  One
should consider using libntlm for interoperability purposes only,
not to achieve any kind of security.

Список rpm-пакетов, предоставляемых данным srpm-пакетом:
libntlm (x86_64, ppc64le, i586, armh, aarch64)
libntlm-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
libntlm-devel (x86_64, ppc64le, i586, armh, aarch64)

Сопровождающий: Dmitry V. Levin

Список участников:
Dmitry V. Levin
Sergey V Turchin

Права:
@core

Последнее изменение


24 августа 2018 г. Dmitry V. Levin 1.5-alt1
- 1.3 -> 1.5.
9 декабря 2011 г. Dmitry V. Levin 1.3-alt1
- Updated to 1.3.
6 декабря 2010 г. Sergey V Turchin 1.2-alt2
- rebuilt