Пакет libxml2: Информация

Исходный пакет: libxml2
Версия: 2.12.4-alt1
Последняя версия по данным Repology
Собран:  25 января 2024 г. 15:08 в задании #338957
Сообщить об ошибке в пакете
Домашняя страница: https://gitlab.gnome.org/GNOME/libxml2

Лицензия: MIT
О пакете: The library for manipulating XML files
Описание: 
This library allows to manipulate XML files.  It includes support
to read, modify and write XML and HTML files.  There is DTDs support
this includes parsing and validation even with complex DtDs, either
at parse time or later once the document has been modified.  The output
can be a simple SAX stream or and in-memory DOM like representations.
In this case one can use the built-in XPath and XPointer implementation
to select subnodes or ranges.  A flexible Input/Output mechanism is
available, with existing HTTP and FTP modules and combined to an
URI library.

This package contains the shared library required to run
applications manipulating XML files.

Список rpm-пакетов, предоставляемых данным srpm-пакетом:
libxml2 (x86_64, ppc64le, i586, armh, aarch64)
libxml2-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
libxml2-devel (x86_64, ppc64le, i586, armh, aarch64)
libxml2-doc (noarch)
python-module-libxml2 (x86_64, ppc64le, i586, armh, aarch64)
python-module-libxml2-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
python3-module-libxml2 (x86_64, ppc64le, i586, armh, aarch64)
python3-module-libxml2-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
xml-utils (x86_64, ppc64le, i586, armh, aarch64)
xml-utils-debuginfo (x86_64, ppc64le, i586, armh, aarch64)

Сопровождающий: Alexey Shabalin



    1. liblzma-devel
    2. python-devel
    3. python-module-setuptools
    4. python3-devel
    5. python3-module-setuptools
    6. rpm-build-python
    7. rpm-build-python3
    8. zlib-devel

Последнее изменение


25 января 2024 г. Alexey Shabalin 1:2.12.4-alt1
- 2.12.4
15 декабря 2023 г. Alexey Shabalin 1:2.12.3-alt1
- 2.12.3 (Fixes: CVE-2023-45322)
25 апреля 2023 г. Alexey Shabalin 1:2.10.4-alt1
- 2.10.4 (Fixes: CVE-2023-29469, CVE-2023-28484)