Пакет lua5.3: Информация

Исходный пакет: lua5.3
Версия: 5.3.6-alt3
Последняя версия по данным Repology
Собран:  9 июля 2022 г. 18:18 в задании #302797
Сообщить об ошибке в пакете
Домашняя страница: http://www.lua.org/

Лицензия: MIT
О пакете: Powerful light-weight programming language
Описание: 
Lua is a powerful light-weight programming language designed for
extending applications. Lua is also frequently used as a
general-purpose, stand-alone language. Lua is free software.
Lua combines simple procedural syntax with powerful data description
constructs based on associative arrays and extensible semantics. Lua
is dynamically typed, interpreted from bytecodes, and has automatic
memory management with garbage collection, making it ideal for
configuration, scripting, and rapid prototyping.

Список rpm-пакетов, предоставляемых данным srpm-пакетом:
liblua5.3 (x86_64, ppc64le, i586, armh, aarch64)
liblua5.3-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
liblua5.3-devel (x86_64, ppc64le, i586, armh, aarch64)
liblua5.3-devel-static (x86_64, ppc64le, i586, armh, aarch64)
lua5.3 (x86_64, ppc64le, i586, armh, aarch64)
lua5.3-debuginfo (x86_64, ppc64le, i586, armh, aarch64)
lua5.3-doc (noarch)

Сопровождающий: Vladimir D. Seleznev


Права:
@core
Igor Vlasenko

    1. libncurses++-devel
    2. libncurses-devel
    3. libncursesw-devel
    4. autoconf-common
    5. automake-common
    6. readline-devel
    7. libtic-devel
    8. rpm-build-lua
    9. libtinfo-devel
    10. libtool-common

Последнее изменение


29 июня 2022 г. Vladimir D. Seleznev 5.3.6-alt3
- Do not pack unversioned interpreter binaries and man pages.
- liblua5.3-devel:
  + Added rpm-build-lua to requires;
  + Added versioned pkgconfig provides, filtered unversioned.
3 октября 2021 г. Ivan A. Melnikov 5.3.6-alt2
- riscv64 support
28 августа 2021 г. Vladimir D. Seleznev 5.3.6-alt1
- 5.3.6.