Репозитории ALT
Последнее обновление в Пт, 24 июля 2020, 14:09:54 +0000 | Пакетов: 24074
en ru
Исходные пакеты в ветвях
свернуть окно
  • 2.6-alt1.M80C.1
  • 2.6-alt1.M80P.1
  • 2.6-alt1.M70C.1
  • 2.1-alt0.M70P.3
  • 2.1-alt0.M70P.3
Группа :: Безопасность/Сети
Исходный пакет: wpa_supplicant
Текущая версия: 2.7-alt1
Собрано: около 2 лет назад
Пересобрано: больше 2 лет назад
Размер архива: 2,0 МБ
Отчёт repocop: skip
Gear:   http://git.altlinux.org/gears/w/wpa_supplicant.git
Архив:   http://ftp.altlinux.org/pub/distributions/archive/sisyphus/index/src/w/wpa_supplicant
Домашняя страница:   http://hostap.epitest.fi/

Лицензия: BSD
О пакете: wpa_supplicant is an implementation of the WPA Supplicant component
Описание:

wpa_supplicant is an implementation of the WPA Supplicant component,
i.e., the part that runs in the client stations. It implements WPA key
negotiation with a WPA Authenticator and EAP authentication with
Authentication Server. In addition, it controls the roaming and IEEE
802.11 authentication/association of the wlan driver.

wpa_supplicant is designed to be a "daemon" program that runs in the
background and acts as the backend component controlling the wireless
connection. wpa_supplicant supports separate frontend programs and an
example text-based frontend, wpa_cli, is included with wpa_supplicant.

Текущий сопровождающий: Сергей Большаков

Список участников
(данной и/или предыдущих сборок пакета):
Права: Список rpm-пакетов, предоставляемых данным srpm-пакетом:
  • wpa_gui
  • wpa_gui-debuginfo
  • wpa_supplicant
  • wpa_supplicant-debuginfo
Последние изменения (три последних записи журнала изменений):

2018-12-18 Сергей Большаков 2.7-alt1

    - 2.7 released
        

2018-08-31 Сергей Большаков 2.6-alt3

    - rebuilt with recent openssl
        

2017-10-16 Сергей Большаков 2.6-alt2

    - multiple vulnerabilities (so-called KRACK attack) fixed:
      + CVE-2017-13077
      + CVE-2017-13078
      + CVE-2017-13079
      + CVE-2017-13080
      + CVE-2017-13081
      + CVE-2017-13082
      + CVE-2017-13086
      + CVE-2017-13087
      + CVE-2017-13088
        
 
Проект Geyser основан на коде из проекта Prometheus 2.0, который был доступен по лицензии MIT