Категория Разработка/Ruby

gem-setup 4 июня 2022 г. 18:554 июня 2022 г. 18:55
Версия: 5.999.6-alt1
О пакете: Ruby's Classic Site Installer
Изменения:
- + novel yamlto support when YAML parsings
- + log-level, debug-io, info-io CLI args
- + loaders for ruby, manifest, cmake, git-version-gen, mast, pom XML, rookbook,
    yaml
- + log module to support advanced IO flow logging
- + hoe parser
- !fix loading concerns
- !fix some parsers
- !fix setup default gem generator extension require when real gem is erroneous
- !fix minor loader, and rakefile gemspec bugs
- *changed rake app based on loader
- *changed deps dsl detection
- *changed slightly sources
- -remove gemspec-based parser
gem-rvm 3 июня 2022 г. 11:413 июня 2022 г. 11:41
Версия: 1.11.3.9-alt1
О пакете: RVM Ruby Gem Library
Изменения:
- + packaged gem with Ruby Policy 2.0
gem-hrx 2 июня 2022 г. 11:492 июня 2022 г. 11:49
Версия: 1.0.0.2-alt1
О пакете: A Ruby implementation of the HRX format
Изменения:
- ^ 1.0.0.1 -> 1.0.0.2
gem-andand 2 июня 2022 г. 11:212 июня 2022 г. 11:21
Версия: 1.3.3.1-alt1.1
О пакете: andand is a method that provides guarded method invocation
Изменения:
- - unnecessary deps
gem-rdiscount 31 мая 2022 г. 21:3431 мая 2022 г. 21:34
Версия: 2.2.0.2-alt1.1
О пакете: Discount (For Ruby) Implementation of John Gruber's Markdown
Изменения:
- ! spec
gem-puppet 31 мая 2022 г. 11:0431 мая 2022 г. 11:04
Версия: 7.17.0.1-alt1
О пакете: A network tool for managing many disparate systems
Изменения:
- ^ 7.17.0 -> 7.17.0.1
gem-bcrypt 30 мая 2022 г. 16:4430 мая 2022 г. 16:44
Версия: 3.1.17-alt1
О пакете: bcrypt-ruby is a Ruby binding for the OpenBSD bcrypt() password hashing algorithm, allowing you to easily store a secure hash of your users' passwords
Изменения:
- ^ 3.1.13 -> 3.1.17
gem-mysql2 18 мая 2022 г. 17:3118 мая 2022 г. 17:31
Версия: 0.5.4-alt1
О пакете: A modern, simple and very fast Mysql library for Ruby - binding to libmysql
Изменения:
- ^ 0.5.3 -> 0.5.4
gem-faker 18 мая 2022 г. 17:2018 мая 2022 г. 17:20
Версия: 2.21.0-alt1
О пакете: Easily generate fake data
Изменения:
- + packaged gem with Ruby Policy 2.0
gem-yard 18 мая 2022 г. 17:0618 мая 2022 г. 17:06
Версия: 0.9.27-alt1
О пакете: YARD is a Ruby Documentation tool. The Y stands for "Yay!"
Изменения:
- ^ 0.9.25 -> 0.9.27
gem-timecop 18 мая 2022 г. 16:3318 мая 2022 г. 16:33
Версия: 0.9.5-alt1
О пакете: A gem providing "time travel" and "time freezing" capabilities
Изменения:
- ^ 0.9.1 -> 0.9.5
gem-i18n 18 мая 2022 г. 16:2318 мая 2022 г. 16:23
Версия: 1.10.0-alt1
О пакете: I18n and localization solution for Ruby
Изменения:
- ^ 1.8.3 -> 1.10.0
gem-data-objects 18 мая 2022 г. 16:1418 мая 2022 г. 16:14
Версия: 0.10.17-alt1
О пакете: DataObjects basic API and shared driver specifications
Изменения:
- + packaged gem with Ruby Policy 2.0
gem-sqlite3 18 мая 2022 г. 11:1818 мая 2022 г. 11:18
Версия: 1.4.2.1-alt1
О пакете: A Ruby interface for the SQLite database engine
Изменения:
- ^ 1.4.2 -> 1.4.2.1
gem-hoe-gemspec 18 мая 2022 г. 10:4618 мая 2022 г. 10:46
Версия: 1.0.0-alt1
О пакете: Generate a prerelease gemspec based on a Hoe spec
Изменения:
- + packaged gem with Ruby Policy 2.0
gem-concurrent-ruby 18 мая 2022 г. 10:2618 мая 2022 г. 10:26
Версия: 1.1.9-alt1
О пакете: Modern concurrency tools including agents, futures, promises, thread pools, supervisors, and more
Изменения:
- ^ 1.1.7 -> 1.1.9
rpm-build-ruby 17 мая 2022 г. 15:2517 мая 2022 г. 15:25
Версия: 1.0.0-alt19
О пакете: RPM helper scripts to calculate Ruby dependencies
Изменения:
- + ignore-path-token-list tag support, plus its defaults
gem-nio4r 17 мая 2022 г. 14:5317 мая 2022 г. 14:53
Версия: 2.5.8-alt1
О пакете: New I/O for Ruby: Cross-platform asynchronous I/O primitives for scalable network clients and servers
Изменения:
- ^ 2.5.2 -> 2.5.8
gem-redcarpet 17 мая 2022 г. 14:1017 мая 2022 г. 14:10
Версия: 3.5.1.1-alt1
О пакете: The safe Markdown parser, reloaded
Изменения:
- ^ 3.5.1 -> 3.5.1[.1]
gem-bluecloth 17 мая 2022 г. 12:2417 мая 2022 г. 12:24
Версия: 2.2.0-alt1
О пакете: BlueCloth is a Ruby implementation of John Gruber's Markdown
Изменения:
- + packaged gem with Ruby Policy 2.0
Наверх