Пакет libglade: Информация

Исходный пакет: libglade
Версия: 2.6.4-alt6
Собран:  2 ноября 2021 г. 4:46
Категория: Система/Библиотеки
Сообщить об ошибке в пакете
Домашняя страница: ftp://ftp.gnome.org
Лицензия: LGPL-2.0+ 
О пакете:  libglade library
Описание: 
This library allows you to load user interfaces in your program, which are
stored externally.  This allows alteration of the interface without
recompilation of the program.

The interfaces can also be edited with GLADE.
Список rpm-пакетов, предоставляемых данным srpm-пакетом: 
libglade (riscv64)
libglade-debuginfo (riscv64)
libglade-devel (riscv64)
libglade-devel-doc (noarch)
Сопровождающий: Aleksei Nikiforov
Список участников: 
Aleksei Nikiforov
Dmitry V. Levin
Alexey Tourbin
Yuri N. Sedunov
Igor Zubkov
Alexey Rusakov
blake
    1. libxml2-devel >= 2.6.17
    2. docbook-dtds
    3. docbook-style-xsl
    4. pkgconfig >= 0.15-alt3.2
    5. python >= 2.0
    6. glib2-devel >= 2.10.0
    7. python-devel
    8. gtk-doc
    9. libgtk+2-devel >= 2.5.0
    10. libatk-devel >= 1.9.0
    11. xml-utils
    12. xsltproc
    13. zlib-devel
Последние изменения:
11 октября 2021 г. Aleksei Nikiforov 2.6.4-alt6
- Fixed build
19 апреля 2013 г. Dmitry V. Levin 2.6.4-alt5.qa1
- NMU: rebuilt for updated dependencies.
18 марта 2011 г. Alexey Tourbin 2.6.4-alt5
- libglade-2.0.pc: disabled dependency on libxml2-devel
Наверх