Категория Разработка/Ruby

ruby-facter 7 июня 2013 г. 18:137 июня 2013 г. 18:13
Версия: 1.6.8-alt1.0.M60P.1
О пакете: Ruby library for retrieving facts from operating systems
Изменения:
- Backport new version to p6 branch (ALT #28274)
ruby-kgio 10 января 2012 г. 23:4610 января 2012 г. 23:46
Версия: 2.7.2-alt1
О пакете: kinder, gentler I/O for Ruby
Изменения:
- new version
ruby-rpm 3 декабря 2011 г. 4:443 декабря 2011 г. 4:44
Версия: 1.2.3-alt9
О пакете: Ruby/RPM is an interface to access RPM database for Ruby
Изменения:
- Dropped RPMTRANS_FLAG_DIRSTASH and RPMTRANS_FLAG_REPACKAGE to fix
  build with rpm >= 4.0.4-alt100.36.
ruby-stomp 30 сентября 2011 г. 12:1430 сентября 2011 г. 12:14
Версия: 1.1.9-alt1
О пакете: Ruby client for the Stomp messaging protocol
Изменения:
- Built for Sisyphus
ruby-raindrops 15 августа 2011 г. 15:0215 августа 2011 г. 15:02
Версия: 0.7.0-alt2
О пакете: real-time stats for preforking Rack servers
Изменения:
- fix wrong url
ruby-posix_mq 15 августа 2011 г. 14:5815 августа 2011 г. 14:58
Версия: 1.0.0-alt2
О пакете: POSIX Message Queues for Ruby.
Изменения:
- fix wrong url
ruby-aggregate 15 августа 2011 г. 14:5115 августа 2011 г. 14:51
Версия: 0.2.2-alt2
О пакете: Aggregate is a Ruby class for accumulating aggregate statistics and includes histogram support.
Изменения:
- fix wrong url and license
ruby-io-extra 11 августа 2011 г. 21:4611 августа 2011 г. 21:46
Версия: 1.2.2-alt1
О пакете: Adds IO.fdwalk, IO.closefrom and IO.directio
Изменения:
- initial build for ALTLinux
ruby1.8-rcairo 15 мая 2011 г. 0:0515 мая 2011 г. 0:05
Версия: 1.10.0-alt4
О пакете: ruby bindings for cairo
Изменения:
- ruby1.8-rcairo-devel: Added libcairo-devel to requirements.
- Updated build dependencies.
- Rebuilt with libcairo-1.10.2-alt7.
ruby-rcairo 15 мая 2011 г. 0:0415 мая 2011 г. 0:04
Версия: 1.10.0-alt3
О пакете: ruby bindings for cairo
Изменения:
- ruby-rcairo-devel: Added libcairo-devel to requirements.
- Updated build dependencies.
- Rebuilt with libcairo-1.10.2-alt7.
mysql-ruby1.8 10 мая 2011 г. 16:4010 мая 2011 г. 16:40
Версия: 2.8.2-alt4
О пакете: MySQL Ruby Connector
Изменения:
- Upstream version
ruby1.8 4 мая 2011 г. 16:564 мая 2011 г. 16:56
Версия: 1.8.7-alt10
О пакете: Interpreter of object-oriented scripting language Ruby 1.8
Изменения:
- Fixed conflicts in -stdlibs
ruby1.8-ldap 4 мая 2011 г. 12:314 мая 2011 г. 12:31
Версия: 0.9.11-alt3
О пакете: Ruby LDAP library
Изменения:
- Rebuild for ruby1.8
ruby1.8-i18n 4 мая 2011 г. 10:524 мая 2011 г. 10:52
Версия: 0.3.7-alt4
О пакете: I18n and localization solution for Ruby
Изменения:
- Rebuild with tests
ruby1.8-json 4 мая 2011 г. 10:404 мая 2011 г. 10:40
Версия: 1.5.1-alt4
О пакете: JSON parser and generator
Изменения:
- Returned edit_json
ruby1.8-opengl 3 мая 2011 г. 17:253 мая 2011 г. 17:25
Версия: 0.60.1-alt3
О пакете: OpenGL Interface for Ruby
Изменения:
- Rebuild for ruby1.8
ruby1.8-mkrf 3 мая 2011 г. 17:173 мая 2011 г. 17:17
Версия: 0.2.3-alt3
О пакете: making C extensions for Ruby a bit easier
Изменения:
- Rebuild for ruby1.8
ruby1.8-gnome2-all 3 мая 2011 г. 16:583 мая 2011 г. 16:58
Версия: 0.90.5-alt3
О пакете: Ruby bindings for GNOME-2.x
Изменения:
- Rebuild for ruby1.8
ruby1.8-pkg-config 3 мая 2011 г. 14:173 мая 2011 г. 14:17
Версия: 1.0.7-alt3
О пакете: pkg-config implementation by Ruby
Изменения:
- Rebuild for ruby1.8
ruby-gnome2-all 3 мая 2011 г. 12:363 мая 2011 г. 12:36
Версия: 0.90.5-alt2
О пакете: Ruby bindings for GNOME-2.x
Изменения:
- Repair build
Наверх