Пакет cups-pk-helper

Исходный пакет: cups-pk-helper
Версия: 0.0.4-alt1
Собран:  20 января 2010 г. 17:15
Категория: Система/Настройка/Печать
Сообщить об ошибке в пакете
Домашняя страница: http://www.vuntz.net/download/cups-pk-helper/
Лицензия:  GPLv2+
О пакете:  A helper that makes system-config-printer use PolicyKit
Описание: 
cups-pk-helper is an application which makes cups configuration
interfaces available under control of PolicyKit.
Список rpm-пакетов, предоставляемых данным srpm-пакетом: 
cups-pk-helper (x86_64, i586)
Сопровождающий: Anton V. Boyarshinov
Список участников: 
Anton V. Boyarshinov

Права: Anton V. Boyarshinov, @everybody
    1. python-devel >= 2.4
    2. gettext-devel >= 0.17
    3. libtool >= 1.4.3
    4. libcups-devel >= 1.2
    5. glib2-devel >= 2.14.0
    6. libdbus-glib-devel >= 0.74
    7. gnome-common >= 2.26
    8. gtk2-devel >= 2.12.0
    9. libpolkit-gnome-devel >= 0.92
    10. libpolkit1-devel >= 0.92
    11. intltool >= 0.40.0
Последние изменения:
20 января 2010 г. Anton V. Boyarshinov 0.0.4-alt1
-  build for Sisyphus
18 августа 2009 г. Marek Kasik - 0.0.4-7
- Fix policies to check when editing a job.
18 августа 2009 г. Marek Kasik - 0.0.4-6
- Check result of polkit_authority_check_authorization_sync() for NULL.

Наверх