Уязвимость CVE-2020-25652: Информация

Описание

A flaw was found in the spice-vdagentd daemon, where it did not properly handle client connections that can be established via the UNIX domain socket in `/run/spice-vdagentd/spice-vdagent-sock`. Any unprivileged local guest user could use this flaw to prevent legitimate agents from connecting to the spice-vdagentd daemon, resulting in a denial of service. The highest threat from this vulnerability is to system availability. This flaw affects spice-vdagent versions 0.20 and prior.

Важность: MEDIUM (5,5) Вектор: CVSS:3.1/AV:L/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:H

Опубликовано: 26 ноября 2020 г.
Изменено: 7 ноября 2023 г.
Идентификатор типа ошибки: CWE-770

Исправленные пакеты

Имя пакета
Ветка
Исправлено в версии
Версия в репозитории
Errata ID
№ Задания
Состояние
spice-vdagentsisyphus0.21.0-alt10.22.1-alt1.1ALT-PU-2021-1106-1265014Исправлено
spice-vdagentp100.21.0-alt10.22.1-alt1.1ALT-PU-2021-1106-1265014Исправлено
spice-vdagentp90.21.0-alt10.21.0-alt1ALT-PU-2021-1155-1265015Исправлено
spice-vdagentc10f10.21.0-alt10.21.0-alt3ALT-PU-2021-1106-1265014Исправлено
spice-vdagentc9f20.21.0-alt30.21.0-alt3ALT-PU-2023-1838-1321199Исправлено

Ссылки на рекомендации, решения и инструменты

    1. Конфигурация 1

      cpe:2.3:a:spice-space:spice-vdagent:*:*:*:*:*:*:*:*

      Конфигурация 2

      cpe:2.3:o:debian:debian_linux:9.0:*:*:*:*:*:*:*

      Конфигурация 3

      cpe:2.3:o:fedoraproject:fedora:32:*:*:*:*:*:*:*

      cpe:2.3:o:fedoraproject:fedora:33:*:*:*:*:*:*:*