Уязвимость CVE-2022-29869: Информация

Описание

cifs-utils through 6.14, with verbose logging, can cause an information leak when a file contains = (equal sign) characters but is not a valid credentials file.

Важность: MEDIUM (5,3) Вектор: CVSS:3.1/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:N/A:N

Опубликовано: 28 апреля 2022 г.
Изменено: 24 ноября 2023 г.
Идентификатор типа ошибки: CWE-532

Исправленные пакеты

Имя пакета
Ветка
Исправлено в версии
Версия в репозитории
Errata ID
№ Задания
Состояние
cifs-utilssisyphus6.15-alt17.0-alt1ALT-PU-2022-2522-1306005Исправлено
cifs-utilssisyphus_e2k6.15-alt17.0-alt1ALT-PU-2022-5942-1-Исправлено
cifs-utilssisyphus_riscv646.15-alt17.0-alt1ALT-PU-2022-5891-1-Исправлено
cifs-utilsp106.15-alt16.15-alt1ALT-PU-2022-2576-1306006Исправлено
cifs-utilsp10_e2k6.15-alt16.15-alt1ALT-PU-2022-6096-1-Исправлено
cifs-utilsc10f16.15-alt16.15-alt1ALT-PU-2022-2576-1306006Исправлено
cifs-utilsc9f26.15-alt16.15-alt1ALT-PU-2022-2563-1306007Исправлено

Ссылки на рекомендации, решения и инструменты

    1. Конфигурация 1

      cpe:2.3:a:samba:cifs-utils:*:*:*:*:*:*:*:*
      End excliding
      6.15

      Конфигурация 2

      cpe:2.3:o:fedoraproject:fedora:34:*:*:*:*:*:*:*

      cpe:2.3:o:fedoraproject:fedora:35:*:*:*:*:*:*:*

      cpe:2.3:o:fedoraproject:fedora:36:*:*:*:*:*:*:*

      Конфигурация 3

      cpe:2.3:o:debian:debian_linux:9.0:*:*:*:*:*:*:*

      cpe:2.3:o:debian:debian_linux:10.0:*:*:*:*:*:*:*

      cpe:2.3:o:debian:debian_linux:11.0:*:*:*:*:*:*:*