Уязвимость CVE-2023-0430: Информация

Описание

Certificate OCSP revocation status was not checked when verifying S/Mime signatures. Mail signed with a revoked certificate would be displayed as having a valid signature. Thunderbird versions from 68 to 102.7.0 were affected by this bug. This vulnerability affects Thunderbird < 102.7.1.

Важность: MEDIUM (6,5) Вектор: CVSS:3.1/AV:N/AC:L/PR:N/UI:R/S:U/C:N/I:H/A:N

Опубликовано: 2 июня 2023 г.
Изменено: 9 июня 2023 г.
Идентификатор типа ошибки: CWE-295

Исправленные пакеты

Имя пакета
Ветка
Исправлено в версии
Версия в репозитории
Errata ID
№ Задания
Состояние
thunderbirdsisyphus102.7.1-alt1115.9.0-alt1ALT-PU-2023-1177-1314597Исправлено
thunderbirdp10102.7.1-alt1115.9.0-alt1ALT-PU-2023-1214-1314605Исправлено
thunderbirdp9102.7.1-alt1102.11.0-alt0.c9.1ALT-PU-2023-4335-1319683Исправлено
thunderbirdc10f1102.7.1-alt1115.9.0-alt0.c10.1ALT-PU-2023-1214-1314605Исправлено
thunderbirdc9f2102.7.1-alt1102.11.0-alt0.c9.1ALT-PU-2023-1193-1314682Исправлено

Ссылки на рекомендации, решения и инструменты

    1. Конфигурация 1

      cpe:2.3:a:mozilla:thunderbird:*:*:*:*:*:*:*:*
      Start including
      68.0
      End excliding
      102.7.1