Уязвимость CVE-2023-49990: Информация

Описание

Espeak-ng 1.52-dev was discovered to contain a buffer-overflow via the function SetUpPhonemeTable at synthdata.c.

Важность: MEDIUM (5,3) Вектор: CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:L

Опубликовано: 12 декабря 2023 г.
Изменено: 19 января 2024 г.
Идентификатор типа ошибки: CWE-120

Ссылки на рекомендации, решения и инструменты

    1. Конфигурация 1

      cpe:2.3:a:espeak-ng:espeak-ng:1.52:dev:*:*:*:*:*:*