Уязвимость CVE-2023-49994: Информация

Описание

Espeak-ng 1.52-dev was discovered to contain a Floating Point Exception via the function PeaksToHarmspect at wavegen.c.

Важность: MEDIUM (5,5) Вектор: CVSS:3.1/AV:L/AC:L/PR:N/UI:R/S:U/C:N/I:N/A:H

Опубликовано: 12 декабря 2023 г.
Изменено: 19 января 2024 г.
Идентификатор типа ошибки: CWE-697

Ссылки на рекомендации, решения и инструменты

    1. Конфигурация 1

      cpe:2.3:a:espeak-ng:espeak-ng:1.52:dev:*:*:*:*:*:*