Уязвимость CVE-2024-20964: Информация

Описание

Vulnerability in the MySQL Server product of Oracle MySQL (component: Server: Security: Privileges). Supported versions that are affected are 8.0.35 and prior and 8.2.0 and prior. Difficult to exploit vulnerability allows low privileged attacker with network access via multiple protocols to compromise MySQL Server. Successful attacks of this vulnerability can result in unauthorized ability to cause a hang or frequently repeatable crash (complete DOS) of MySQL Server. CVSS 3.1 Base Score 5.3 (Availability impacts). CVSS Vector: (CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:N/I:N/A:H).

Важность: MEDIUM (5,3) Вектор: CVSS:3.1/AV:N/AC:H/PR:L/UI:N/S:U/C:N/I:N/A:H

Опубликовано: 17 февраля 2024 г.
Изменено: 20 февраля 2024 г.

Исправленные пакеты

Имя пакета
Ветка
Исправлено в версии
Версия в репозитории
Errata ID
№ Задания
Состояние
MySQLsisyphus8.0.36-alt18.0.36-alt1ALT-PU-2024-1252-2338416Исправлено
MySQLsisyphus_e2k8.0.36-alt18.0.36-alt1ALT-PU-2024-1905-1-Исправлено
MySQLsisyphus_loongarch648.0.36-alt18.0.36-alt1ALT-PU-2024-1472-1-Исправлено
MySQLp108.0.36-alt18.0.36-alt1ALT-PU-2024-1385-2338829Исправлено
MySQLp10_e2k8.0.36-alt18.0.36-alt1ALT-PU-2024-2304-1-Исправлено
MySQLc10f18.0.36-alt18.0.36-alt1ALT-PU-2024-2258-3340582Исправлено
MySQLc9f28.0.36-alt0.c9.18.0.36-alt0.c9.1ALT-PU-2024-4030-3342752Исправлено

Ссылки на рекомендации, решения и инструменты

Ссылка
Ресурс
Oracle Advisory