Уязвимость CVE-2024-29943: Информация

Описание

An attacker was able to perform an out-of-bounds read or write on a JavaScript object by fooling range-based bounds check elimination. This vulnerability affects Firefox < 124.0.1.

Опубликовано: 22 марта 2024 г.
Изменено: 1 мая 2024 г.

Исправленные пакеты

Имя пакета
Ветка
Исправлено в версии
Версия в репозитории
Errata ID
№ Задания
Состояние
firefoxsisyphus124.0.1-alt2126.0-alt2ALT-PU-2024-4915-3344191Исправлено
firefoxsisyphus_riscv64124.0.1-alt0.port126.0-alt0.portALT-PU-2024-6052-1-Исправлено
firefoxsisyphus_loongarch64124.0.2-alt1.0.port126.0-alt1.0.portALT-PU-2024-6274-1-Исправлено
firefoxp11124.0.1-alt2126.0-alt2ALT-PU-2024-4915-3344191Исправлено

Ссылки на рекомендации, решения и инструменты