Репозиторій Sisyphus
Останнє оновлення: 2018-01-16 21:06:08 +0300 | Пакетів: 18251 | Sign in or Sign up
en ru uk br
Групa :: Система/Сервери
Source RPM: apache2-mod_security

 Головна   Зміни   Спек   Patches   Sources   Завантажити   Gear   Bugs and FR (0/0)   Repocop 


id пакета статус тест повідомлення
apache2-mod_security-2.9.1-alt1.x86_64 Info
info
altlinux-policy-obsolete-httpd2-reload This package contains httpd2 restart/reload calls in its post/un scripts. But those calls are deprecated by httpd2.filetrigger that activates by files in /etc/httpd2/ or %_libdir/apache2/modules/. It should be safe to remove those calls and rely on the filetrigger instead.;
apache2-mod_security-2.9.1-alt1.x86_64 Ok
ok
unsafe-tmp-usage-in-scripts  
apache2-mod_security-2.9.1-alt1.x86_64 Ok
ok
checkbashisms  
apache2-mod_security-2.9.1-alt1.x86_64 Ok
ok
buildroot  
apache2-mod_security-2.9.1-alt1.x86_64 Ok
ok
sisyphus_check  
apache2-mod_security-debuginfo-2.9.1-alt1.x86_64 Ok
ok
checkbashisms  
apache2-mod_security-debuginfo-2.9.1-alt1.x86_64 Ok
ok
sisyphus_check  
apache2-mod_security-debuginfo-2.9.1-alt1.x86_64 Ok
ok
unsafe-tmp-usage-in-scripts  
apache2-mod_security-debuginfo-2.9.1-alt1.x86_64 Ok
ok
buildroot  
apache2-mod_security-doc-2.9.1-alt1.noarch Ok
ok
sisyphus_check  
apache2-mod_security-doc-2.9.1-alt1.noarch Ok
ok
checkbashisms  
apache2-mod_security-doc-2.9.1-alt1.noarch Ok
ok
buildroot  
apache2-mod_security-doc-2.9.1-alt1.noarch Ok
ok
unsafe-tmp-usage-in-scripts  
 
© 2009–2018 Ігор Зубков